【Bukkit】ViaVersion- 跨版本/多版本支持插件[1.8-1.15+]
account_circleErhecy
access_time2020-03-10
chat_bubble_outline134

19254.jpg

简介

这个插件可以实现让1.8的服务器兼容1.9-1.15进入
还可以让1.9兼容1.10-1.15进入你的服务器
甚至可以配合他的附属插件实现1.7-1.15全版本
有了ViaVersion后你将不用担心因版本流失的玩家

特点

兼容性强,BUG少 大众服基本使用
兼容BC端使用(并不推荐BC使用)
性能优化好适合中小型服务器使用
无需配置 及装及用 适合新手服主使用

指令

/viaver list 查看服内玩家客户端版本
/viaver autoteam 切换蹦极模式
/viaver dontbugme 打开/关闭更新信息
/viaver pps 给玩家设置pps数据包
/viaver debug 打开/关闭debug模式

以下是支持的内容(旧服务器上的较新版本):

66c2b72f5be12c8e30df70d9e53fb389b30c3d21.png

购买服务器,享受站长免费指导开服点我购买

相关文件/链接

lock_outline获取

评价

chat

目录

评论

134条评论

    2345435
    2345435
    2020-05-17 17:15

    写得太好了

    eeeee
    eeeee
    2020-05-17 11:30

    呃呃呃呃强强强强q

    WJZZ
    WJZZ
    2020-05-14 15:08

    很好

    Admire_LinK
    Admire_LinK
    2020-05-08 16:08

    很棒的插件!!

    66666666
    66666666
    2020-05-06 14:52

    66666厉害

    3ssssssssss
    3ssssssssss
    2020-05-04 12:02

    。。。。。。。。。。。。。。。。。。。。。。
    少时诵诗书所

    DMM
    DMM
    2020-05-02 10:22

    感谢

    102
    102
    2020-05-01 14:26

    看起来不错

    zhao4
    zhao4
    2020-04-28 14:23

    哎哟不错哟

    NB
    NB
    2020-04-26 15:05

    NB!谢谢!!