【Bukkit】ViaVersion- 跨版本/多版本支持插件[1.8-1.15+]
account_circleErhecy
access_time2020-03-10
chat_bubble_outline133

19254.jpg

简介

这个插件可以实现让1.8的服务器兼容1.9-1.15进入
还可以让1.9兼容1.10-1.15进入你的服务器
甚至可以配合他的附属插件实现1.7-1.15全版本
有了ViaVersion后你将不用担心因版本流失的玩家

特点

兼容性强,BUG少 大众服基本使用
兼容BC端使用(并不推荐BC使用)
性能优化好适合中小型服务器使用
无需配置 及装及用 适合新手服主使用

指令

/viaver list 查看服内玩家客户端版本
/viaver autoteam 切换蹦极模式
/viaver dontbugme 打开/关闭更新信息
/viaver pps 给玩家设置pps数据包
/viaver debug 打开/关闭debug模式

以下是支持的内容(旧服务器上的较新版本):

66c2b72f5be12c8e30df70d9e53fb389b30c3d21.png

相关文件/链接

lock_outline获取

评价

chat

目录

广告

评论

133条评论

    ...耶
    ...耶
    2021-07-21 12:53

    xx感谢

    .......
    .......
    2021-07-20 23:26

    ......感谢

    buchaosi
    buchaosi
    2021-07-18 13:10

    好耶

    46
    46
    2021-07-15 18:03

    感谢

    111111
    111111
    2021-07-14 16:44

    感谢

    你吃的吗
    你吃的吗
    2021-07-10 17:05

    感谢

    你吃的吗
    你吃的吗
    2021-07-10 17:05

    感谢

    崴泥的吉尔
    崴泥的吉尔
    2021-06-28 12:29

    感谢

    xiaoshudian
    2021-06-21 20:56

    感谢

    小帕
    小帕
    2021-06-16 20:25

    感谢